ONTAP Discussions

Highlighted

Ops Manager / System Manager and Adobe Flash

The old 7-mode versions of Ops Manager and System Manager require Adobe Flash, which will cease working on Google Chrome on 12/31/2020. While I know 7-mode is on the way out, there are still a few 7-mode systems out there (we have three 2220's left running 7-mode). Are there any considerations being given to update or change these applications to not require Adobe Flash?

2 REPLIES 2
Highlighted

Re: Ops Manager / System Manager and Adobe Flash

I doubt this will be fixed for 7 mode systems. Our engineering are already working on OnCommand Web console issue under couple burts numbers like1334721

Only use supported web browsers that are listed in the Interoperability Matrix tool for OnCommand system Manager . Do not upgrade the browser beyond the supported version.

View solution in original post

Highlighted

Re: Ops Manager / System Manager and Adobe Flash

Wow I do see that OCUM is only compatible with IE 10/11 and very old versions of Google Chrome and Mozilla Firefox. I guess I'll hang in there with IE until 7-mode is gone.

 

 

Check out the KB!
Knowledge Base
All Community Forums