ONTAP Discussions

vFiler cifs setup Error 10: Referral received

fmulthaup

Hello,

i have a problem with one of our customers. I need to setup some vFilers (7-Mode 8.1.3) and when i run the setup for cifs i always get an error called "Thu Mar 20 09:05:24 CET [atgrfs003@atgrfs001:cifs.ldap.processingFail:error]: LDAP: Could not create Active Directory account for the filer. Error 10: Referral received" I already moved the host system (atgrfs001) to the same domain without a problem but I'm unable to get the vfilers in. I'll already tried to create the computer account in AD manually, but this doesn't help ether.

I checked the DNS, Time Services and so on and i also tried to join a different Domain, and this worked so i suggest that the problem is within the specified domain, but why i was able to join the Physical Filer without a problem?

Does anyone have a hint or any idea or maybe even better a soultion? 😉

Thanks for your support

Felix

2 REPLIES 2

Re: vFiler cifs setup Error 10: Referral received

NDELAMOTTEGSP

Hi,

Are they in the same vlan? Do You have firewalls rules between your AD controllers and your filer?

Re: vFiler cifs setup Error 10: Referral received

fmulthaup

I found the soultion, it seems that it has something to do with the Ontap Version. I just had a new filer, which came with Ontap 8.1.3 and i had the same issue once more. After upgrading to 8.1.4P3 it worked fine 🙂

Maybe someone has the same issue and hit my post while searching on google.

View solution in original post

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public