ONTAP Discussions

vscan connection-status after a giveback

JoseJ
views-count 1256 Views

Hi all...

 

I have a annoynig status display for "vserver vscan connection-status show-not-connected" command.

 

Past July 07/21 we have made a takeover - giveback operation from NODEFAS01_N1 to NODEFAS01_N2 because we need to change a dimm module on NODEFAS01_N1.

 

Takeover and giveback works fine, but from the moment of the giveback operation, "vscan connection-status" show disconnected  lifs for the antivirus lifs that were migrated to the NODEFAS01_N2  from NODEFAS01_N1 node.

 

These lifs are in its home port correctly after giveback operation.

 

Lets see if I can explain with cdot commands...

 

 

Status ok  for vscan service on NODEFASCL

We have three vservers, vserver_A1, vserver_E1 and vserver_O1

Each vserver has four vscan connections to four vscan servers.

These vserver has his home node on NODEFA01_N1:



NODEFASCL::*> vserver vscan connection-status show-connected -fields connected-since


node         vserver server        connected-since
------------ ------- ------------- ------------------
NODEFAS01_N1 vserver_A1 172.18.16.16 8/14/2016 11:10:25
NODEFAS01_N1 vserver_A1 172.18.16.23 8/14/2016 11:10:41
NODEFAS01_N1 vserver_A1 172.18.16.30 8/14/2016 11:10:30
NODEFAS01_N1 vserver_A1 172.18.16.31 8/14/2016 11:10:30


NODEFAS01_N1 vserver_E1 172.18.16.16 7/21/2016 22:02:32
NODEFAS01_N1 vserver_E1 172.18.16.23 7/23/2016 05:35:10
NODEFAS01_N1 vserver_E1 172.18.16.30 7/23/2016 05:37:08
NODEFAS01_N1 vserver_E1 172.18.16.31 7/23/2016 05:37:04


NODEFAS01_N1 vserver_O1 172.18.16.16 7/21/2016 22:02:27
NODEFAS01_N1 vserver_O1 172.18.16.23 7/23/2016 05:34:08
NODEFAS01_N1 vserver_O1 172.18.16.30 7/23/2016 05:34:49
NODEFAS01_N1 vserver_O1 172.18.16.31 7/23/2016 05:35:02

 

 

But after giveback, "vscan connection-status show-not-connected" command shows no-data-lif connection errors for this vservers but on the other node NODEFAS01_N2,  this node received lifs config after takeover from NODEFAS01_N1 and now these lifs no longer exists on NODEFAS01_N2 after giveback TO NODEFAS01_N1



NODEFASCL::*> vserver vscan connection-status show-not-connected -disconnect-reason !- -fields disconnected-since,disconnect-reason
node         vserver server        disconnect-reason disconnected-since
------------ ------- ------------- ----------------- ------------------
NODEFAS01_N2 vserver_A1 172.18.16.16 no-data-lif      7/21/2016 22:01:15
NODEFAS01_N2 vserver_A1 172.18.16.23 no-data-lif      7/21/2016 22:01:14
NODEFAS01_N2 vserver_A1 172.18.16.30 no-data-lif      7/21/2016 22:01:14
NODEFAS01_N2 vserver_A1 172.18.16.31 no-data-lif      7/21/2016 22:01:14
NODEFAS01_N2 vserver_E1 172.18.16.16 no-data-lif      7/21/2016 22:01:15
NODEFAS01_N2 vserver_E1 172.18.16.23 no-data-lif      7/21/2016 22:01:15
NODEFAS01_N2 vserver_E1 172.18.16.30 no-data-lif      7/21/2016 22:01:15
NODEFAS01_N2 vserver_E1 172.18.16.31 no-data-lif      7/21/2016 22:01:15
NODEFAS01_N2 vserver_O1 172.18.16.16 no-data-lif      7/21/2016 22:01:15
NODEFAS01_N2 vserver_O1 172.18.16.23 no-data-lif      7/21/2016 22:01:15
NODEFAS01_N2 vserver_O1 172.18.16.30 no-data-lif      7/21/2016 22:01:15
NODEFAS01_N2 vserver_O1 172.18.16.31 no-data-lif      7/21/2016 22:01:15
12 entries were displayed.

 

 

¿What can I do to clear this messages from this command?

 

 

Best regards guys!

1 REPLY 1

Re: vscan connection-status after a giveback

J_curl
views-count 1257 Views

Do you have any vscan LIF's that are at home on N2?  If N2 has no LIF that can connect to the vscan servers, this is normal behavior.

G2 Review Banner
All Community Forums
Public