Simulator Discussions

Diag user is not able to login into systemshell in one node in CDOT cluster 8.3.1

MichaelKoffernikov

Hi everyone,

 

Recently i've had a problem with the diag user and systemshell in the cluster i've created in my environment.

My cluster consits of two nodes: Student-01 and Student-02, and I want to be able to access the systemshell in both of these nodes.

 

i've unlocked the user diag : security login unlock -username diag.

I've changed the password : security login password -username diag

I've entered the diagnostic mode : set -privilage diagnostic

And i've tried to connect to the systemshell on both of the nodes : systemshell -node Student-01

 

The problem is that i'm able to access the systemshell only in one node, in node Student-01. When I try to login into node Student-02 the output is:

 

" Login incorrect"

 

As if the credentials i've specified are not good.

The thing is that i can access the systemshell when i'm in the boot menu, so I don't think that the problem is with the systemshell.

And there's no problem with the RDBs, cluster ring show is showing a healthy result, both nodes are healthy as well.

 

Any ideas what could it be?

 

Michael.

3 REPLIES 3

Rsopp

<previous reply removed at KB article is not public>

MichaelKoffernikov
Hey Alex,

I've tried using ssh to connect to the simulator. I've used multiple interfaces as well. It didn't make a diffrence.

AlexDawson

Have you tried when you are SSHed into the management IP of the node you wish to connect to? It may be a difference in the Simulator

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public