Simulator Discussions

Ontap 8.1 simulator

hurstd

Recently, I saw an email that described the 8.1 simulator availability. Where can I get this? I notice it is not available on the standard simulator download page. 

22 REPLIES 22

freeb

hi,

i'm searching for the ontap 8.1 simulator, too.

or, is there a way to update the 8.0.1 --> 8.1 ?

regards,

florian

scottgelb

I heard the VSIM was going to handle updates... I ran  software update from 8.0.1 to 8.1RC1 and it wrote the update to the simulated flash... version -b showed both images and the default image 8.1RC1 for next boot.  However, it was unable to boot after the update. So the update works part of the way... not sure the status of fixing it or if the method is supported.  I think we'll probably see an 8.1VSIM post eventually, but hopefully the ability to upgrade a VSIM like a regular controller is added (it appears to work partially except for the panic on reboot).

radek_kubka

(it appears to work partially except for the panic on reboot).

Probably the best definition of 'working partially' I've ever heard!

scottgelb

Haha it is funny in hindsight. It is a sim I thought I had it working.

Typos Sent on Blackberry Wireless

scottgelb

The software update does work in the VSIM.  However, you can't use the code from the NOW site...since we are finishing up the labs for the Insight conference I had access to the 8.1RC1 image file that is for the VSIM only...internal so can't distribute which is the bad news but the good news is it does work and identical to a real FAS controller... We should see the VSIM q_image file eventually (can't imagine it won't make it on the sim site).  Don't use the FAS q image from the main download page or it will panic on reboot but wait for the VSIM version and you'll be able to upgrade sims in place now instead of reinstalling eventually.

gatan

Any idea of a timeframe for VSIM image file for DoT 8.1 ? November, December ?

Trying to manage the impatience of my partner...

Thank you

ashley_thrift

Hey guys,

8.1 is looking awesome!  Especially the potential of Cluster-mode.

Here you go, try these links:

http://now.netapp.com/cgi-bin/simulatorlic8.cgi/download/tools/simulator/ontap/8.1/vsim-7m.zip

http://now.netapp.com/cgi-bin/simulatorlic8.cgi/download/tools/simulator/ontap/8.1/vsim-cm1.zip

You will need to hit Ctrl+C for special boot menu and choose options (4) "Clean config and initialize disks".

Let me know if you have any trouble.

Cheers.

-A-

freeb

thanks for the information.

regards,

florian

Hi Ashley

Thank you, thank you, thank you

Any news or information on the possibility to "upgrading" Simulators like Filers with "software update/install"???

Peter

mshafiq79

Dear All,

i have been download the Sim 8.1 , but  the problem i canot access the Filer view , error showing

This error (HTTP 500 Internal Server Error) means that the website you are visiting had a server problem which prevented the webpage from displaying.

For more information about HTTP errors, see Help.

i try every thing with no luck please advice

scottgelb

Filerview is no longer available is 8.1. For a GUI use system manager 2.0r1 and operations manager / NetApp management console in the on command products. System manager replaces Filerview for 8.1.

Sent from my iPhone 4S

jhatzinger

Ashley,

I am new to NetApp and the simulator. I have the simulator up and I selected the option 4 from the boot menu. When I try to access via https://<ip>/api I get an HTTP 500 error, Servlets not enabled. I found some information regarding the httpd and made the following changes:

options httpd.admin.enable on

options httpd.enable on

Then I rebooted the Filer. But the 500 errors persist. I found another doc which talked about re-installing ONTAP 8.1. Seems rather extreme for a packaged simulator download. Is there anything you can point me to for getting past this issue?

Thanks,

Jeff

jhatzinger

Oops. I guess I should have read more. Scott Gelb already answered this one - no more FilerView! At least not at this time. When you install the Simulator it displays the URL to continue configuration as https://<ipaddress>/api and does this for each interface you configured. If that has definitely been removed it should be taken out of the config to avoid confusion. In a week or so we'll see if this behaves the exact same way on an actual install. I can confirm that I have no issues accessing the simulator through System Manager. I have this simulator running under esxi 4.1 update 1 as well, but to get it into the cluster I did have to perform a conversion with the VMWare standalone converter. The 'Add to Inventory' option was grayed out when browsing the datastore directly, no matter what I tried.

I also found these two quick videos useful covering the ONTAP 8 7-mode general install within an VMWare Workstation:

http://www.youtube.com/watch?v=FzReKjwR4dI

http://www.youtube.com/watch?v=uHtQnYMLGXQ

mathieu_dewavrin

There are somes licences keys for the cluster mode that looks interesting. Striped_Volume anybody ?

No longer supported. We have legacy support for coral stripes and this was the acro stripe license. Not applicable anymore.

Sent from my iPhone 4S

florian_schnelle

Hi,

does the new SIM support Cluster and if yes, how does it work? If I virtualize 2 heads, via which interface/interconnect do they comunicate?

Regards,

Florian

No cluster pairs in the vsim. standalone nodes for now.

Sent from my iPhone 4S

storage_ergo

Hi all,

Is there a different download packages for 8.1 if you are running in in ESX? I tried to follow the instructions to import it into my ESXI server, but when I right click on the VMX file, the option to add it to inventory is not available, any ideas?

pdg

I ran into the same problem, so I hopeing as you someone will have the answer.

This is what I did next and used was the ESX Converter

I importted the the VMX file which inturn created VM, the VM would continuly reboot as it had no disks so root volume.

I then booted the VM in mainetence mode I reinitalized and it installed dataontap and put me into setup for configuration.

This took a couple of hours to initalize.

jstenberg

Re: Ontap 8.1 simulator

I also have the problem with Add to inventory. Has anyone here seen a solution to this yet?

Regards

Jorgen Stenberg

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public