The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to register at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

VMware Solutions Discussions

100 % CPU and Memory when starting NetApp VSC Service

stuarty1874

Hello,  below is the problem we have...

- Sername: VMwareUTIL

- o/s: w2k8.R2.SP1

- vCPU: 2

- RAM: 8GB

- Platform: virtual machine

- Apps: NetApp VSC 2.1

- Apps: VMware Update Manager 4.1

NetApp VSC service runs under LOCAL SYSTEM.

- Servername: VMwarevCenter

- o/s: w2k8.R2.SP1

- vCPU: 2

- RAM: 8GB

- Platform: virtual machine

- Apps: vCenter 4.1

Up until last Saturday the vCenter VM was running with w2k3.R2.SP2.  Everything was working fine.

We upgraded \ replaced the w2k3.R2.SP2 vCenter server with w2k8.R2.SP1.  Everything worked for a few days then when we rebooted the VMwareUTIL VM. 

Now the NetApp VSC JAVA process takes all the resources and kills the VMwareUTIL VM.  We see almost 100 % CPU and RAM and have trouble enabling the NetApp VSC plugin.

Anyone seen anything like this?

2 REPLIES 2

radek_kubka

Hi and welcome to the Community!

Yes, I've seen exactly the same behaviour in a lab environment on w2k8 server. Quite often I had to kill the offending process via task manager & then everything worked fine again.

VSC 2.1.1 is out - maybe it is worth checking whether it fixes the problem?

Regards,

Radek

stuarty1874

Thanks Radek.  Just waiting on NetApp support calling us back.

I haven't tried to upgrade to VSC 2.1.1 yet.  Will discuss that with the tech and let you know

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public