VMware Solutions Discussions

About the vCenter 7.0 u3 and snapcenter 4.5

Terry_Lui
851 Views

Few days before, I tried to upgrade the vCenter form 7.0u2 to 7.0u3. After the upgrade complete, the VMware plug in snapcenter was show the failed status. Immediately I recover the vCenter from snapshot, snapcenter status was change back to normal  again.

Existing environment: ONTAP version 9.7 / vCenter version 7.0u2 / snapcenter 4.5

Just want to know, vCenter 7.0u3 is that support snapcenter 4.5? If not, which version were compatible. Many thanks...... 

1 ACCEPTED SOLUTION

Ontapforrum
789 Views

I checked the IMT: For VMware vCenter 7.x family : only 7.0/U1/U2 are shown under the compatibility matrix. U3 is not yet updated for SnapCenter 4.5.

View solution in original post

1 REPLY 1

Ontapforrum
790 Views

I checked the IMT: For VMware vCenter 7.x family : only 7.0/U1/U2 are shown under the compatibility matrix. U3 is not yet updated for SnapCenter 4.5.

Public