VMware Solutions Discussions

Datastores missing in VSC 4.0/1/2

SHEFF_DAVE

Hi,

We are currently experiencing problems with not being about to see volumes or anything in the details pane in Monitoring and Host Configuration -> Storage Details - NAS. I’m also unable to create a backup (as I cannot see the volumes in 'Virtual Entities")

Currently we have installed 2 x FAS3250 in a HA pair running OnTap 8.1.3 7-Mode.

The steps which I have undertaken so far to try and fix these issues are...

Installed all 4.x versions of VSC.

Ran the install as local admin

Added both controllers in Monitoring and Host Configuration -> Overview (using root accounts of the filers)

Added both controllers in Backup and Recovery -> Setup -> Storage Systems (using root accounts of the filers)

Added both controllers in Provisioning and Cloning -> Storage controllers / Resources... [added the volumes] (using root accounts of the filers)

I can see all the volumes in Optimization and Migration -> Scan Manager

We are running vfilers as well however we cannot see any volumes even those which arent owned by a vfiler.

Help would be much appreciated!

thanks,

Dave

1 REPLY 1

dburkland

Are you using NFS datastores? If so I've seen this issue before with 4.1 and you cannot perform an "upgrade" install when going to a newer version such as 4.1P1 or 4.2. You must completely uninstall 4.1, cleanup the VSC program files directory, and install 4.2 from scratch.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public