VMware Solutions Discussions

Error starting Simulator 8.0.1 after install


After apparently successfully installing both the vmware server and the simulator it wont give me a console.

Message follows:

Cannot access virtual machine console. The request timed out.

The attempt to acquire a valid session ticket for "vsim-cm1" took longer than expected. If this problem persists, contact your system administrator.

Am barely conversant with vmware, but the vmware guest is powered on.

Obviously I have missed something.

Thanks in advance!

==== walter



After 3 more tries, with uninstalls, just to make sure I followed the directions there is still no joy in mudville.

I keep getting the same error.  I cant help but think there is something missing in the directions about

configuring the vmserver to run the simulator.

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.