VMware Solutions Discussions

NetApp vCenter Plugin - Compatibility with vCenter Server 6.7 U3x

ravikumars

Hello Team,

 

May I know which version of NetApp vCenter Plugin is compatible with latest vCenter Server 6.7 U3? 

 

Current plugin version is NetApp vCenter Plugin (v4.2.1) and current vCenter version is 6.5 U1. 

 

We are planning to upgrade vCenter to 6.7 U3 latest, so want to know the compatible NetApp vCenter Plugin version.

1 ACCEPTED SOLUTION

Ontapforrum

Hi,

 

Have attached the screenshot, but I would like to suggest that you should get the login sorted as this will help you understand the components mix and it's interoperability and also access to NetApp KB and other resources.

 

Ideally, the plug-in should get refreshed ( as the vCenter Host/fqdn/IP is same, its just an upgrade). But, it incase there is any issue refer this article to 'UnregisterExtension'.

 

Reregister Plug-In Solution in vCenter Server After Upgrade or Migration:
https://docs.vmware.com/en/VMware-vSphere/6.7/com.vmware.vcenter.upgrade.doc/GUID-E718867A-5131-4616-A030-C39BA3F94896.html

 

Thanks!

View solution in original post

3 REPLIES 3

Ontapforrum

Hi,

 

I am guessing you mean 'SnapCenter' Plug-in?

 

Anyway, if  you mean "NetApp Virtual Storage Console (VMware) 4.2.1" ? , then max supported version with this plug-in is : vCenter 5.5U2.

 

If you have SnapCenter Plug-in 4.2.1 for VMware vSphere, then : vCenter Server 6.7U3 is supported.

 

If you are NetApp customer, you can verify these components here:
http://support.netapp.com/matrix

 

Thanks!

ravikumars

Hello,

 

Thank you for your reply!

 

Yes, this is for 'SnapCenter' Plug-in. I am not the end customer, this is for one of my customer. Is it possible for your to share the compatibility screenshot? Cause I was not able to login to the matrix link. 

 

Also should this plugin be unregistered before upgrading vCenter Server and registered back after upgrading?

 

Ontapforrum

Hi,

 

Have attached the screenshot, but I would like to suggest that you should get the login sorted as this will help you understand the components mix and it's interoperability and also access to NetApp KB and other resources.

 

Ideally, the plug-in should get refreshed ( as the vCenter Host/fqdn/IP is same, its just an upgrade). But, it incase there is any issue refer this article to 'UnregisterExtension'.

 

Reregister Plug-In Solution in vCenter Server After Upgrade or Migration:
https://docs.vmware.com/en/VMware-vSphere/6.7/com.vmware.vcenter.upgrade.doc/GUID-E718867A-5131-4616-A030-C39BA3F94896.html

 

Thanks!

View solution in original post

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public