SMVI SFR - Unable to delete SMVI Single File
Restore Job
KB ID: 2010312 Version: 2.0 Published date: 01/25/2012
Categories: Troubleshooting
Symptoms
After creating a SnapManager® for Virtual Infrastructure (SMVI) Single File Restore SFR job, and
subsequently removing the mounted VMDK from the Virtual Machine (VM) after completing the
restore; the SMVI SFR tab will still show the job, and will not allow entity to be removed.
Cause
This is caused due to manually removing the mounted VMDK from the VM where the restore has
completed, instead of waiting for the session timeout or unmounting it through the SFR session manager
in the SMVI GUI.
Solution
Perform the following steps to remove the SFR entry from the SMVI GUI SFR tab:
Stop the SMVI 1. service on the SMVI server.
Navigate to the installation directory:
c:\program files\netapp\SMVI\server\repository
2.
3. Rename the mounts.xml file to mounts.xml.<date>
4. Rename the sfrmounts.xml file to sfrmounts.xml.<date>
5. Restart the SMVI service.
Reopen the SMVI GUI and verify that the SFR tab no longer contains the mount.
Note: Depending on the version of SMVI, this will either remove the mount, or allow you to
manually remove the mount from within the SMVI GUI.