VMware Solutions Discussions

VSC 4.0 on VMware backup daily stuck

CRACKIRON

Hi there,

we have a vCenter v5.1 with more than 40 datastores, these datastores are temporarely backed up as storage snapshot with VSC 4.0, all datastores backup are running fine except one.

They write a entry in "Recent Tasks" as the backup process are stuck always at 53%, always stuck the same datastore at same percentage, here a caption of the vCenter Message.

knows how we can clean these "running" tasks? what produces this behavior?

any hint are welcome

1 ACCEPTED SOLUTION

CRACKIRON

Thanks for reply,

i can apply to myself the RTFM , when i take a look at log, i can see this entry:

<messages>

<timestamp>2013-04-04T14:28:10.161+02:00</timestamp>

<level>ERROR</level>

<thread>backup0 4ee709bc80c75fa7a36e9f34d3f5ca4b</thread>

<location>com.netapp.common.flow.TaskInstanceTemplate</location>

<msgKeyClass>com.netapp.common.MsgKey</msgKeyClass>

<msgKeyValue>FLOW_OPERATION_TASK_FAILURE</msgKeyValue>

<parameters>

<parameter>NaSnapshotCreateActionWrapper</parameter>

<parameter>

Failed to rename snapshot smvi_Varis_novmsnap_20130404142605 to smvi_Varis_novmsnap_recent on volume 10.8.8.6:/vol/VOL_PROD_SR

</parameter>

</parameters>

<message>

FLOW-11019: Failure in NaSnapshotCreateActionWrapper: Failed to rename snapshot smvi_Varis_novmsnap_20130404142605 to smvi_Varis_novmsnap_recent on volume 10.8.8.6:/vol/VOL_PROD_SR

</message>

</messages>

searching on forum can find the next KB:

https://kb.netapp.com/support/index?page=content&id=2014553

it seems that behavior is a bug of 4.0 version, i'll to rename the snapshot and install the newest version of VSC,

 

thanks,

best regards

View solution in original post

3 REPLIES 3

pedro_rocha

Hello Jose,

It never shows an error message? Have you checked VSC log files?

Regards,

Pedro Rocha

CRACKIRON

Thanks for reply,

i can apply to myself the RTFM , when i take a look at log, i can see this entry:

<messages>

<timestamp>2013-04-04T14:28:10.161+02:00</timestamp>

<level>ERROR</level>

<thread>backup0 4ee709bc80c75fa7a36e9f34d3f5ca4b</thread>

<location>com.netapp.common.flow.TaskInstanceTemplate</location>

<msgKeyClass>com.netapp.common.MsgKey</msgKeyClass>

<msgKeyValue>FLOW_OPERATION_TASK_FAILURE</msgKeyValue>

<parameters>

<parameter>NaSnapshotCreateActionWrapper</parameter>

<parameter>

Failed to rename snapshot smvi_Varis_novmsnap_20130404142605 to smvi_Varis_novmsnap_recent on volume 10.8.8.6:/vol/VOL_PROD_SR

</parameter>

</parameters>

<message>

FLOW-11019: Failure in NaSnapshotCreateActionWrapper: Failed to rename snapshot smvi_Varis_novmsnap_20130404142605 to smvi_Varis_novmsnap_recent on volume 10.8.8.6:/vol/VOL_PROD_SR

</message>

</messages>

searching on forum can find the next KB:

https://kb.netapp.com/support/index?page=content&id=2014553

it seems that behavior is a bug of 4.0 version, i'll to rename the snapshot and install the newest version of VSC,

 

thanks,

best regards

View solution in original post

pedro_rocha

Hi!

Good to know you were able to find that KB article.

Best wishes,

Pedro Rocha.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

Public