VMware Solutions Discussions

VSC 4.2 SnapRestore not licensed

smeijboom

When trying to mount a backup, i get the error message: Mounting the backup failed. Reason: Storage system error: SnapRestore not licensed.

Never had this problem with previous versions of VSC.

Checked my filer and it has an Snap Restore license installed.

Filer info:

FAS2040

NetApp Release 8.1.2 7-Mode

6 REPLIES 6

ASHWANI8HIGHS

Hi ,

Can you tell what are things and utilities using to mount the backup .

smeijboom

Thanks for your reply.

I´m just using the VSC tab restore to mount the backup.

ASHWANI8HIGHS

Are you able to mount other backups or this problem is with a specific backup .

If this  problem is with all the backups  then you have to check about  VSC  current version compatibiltiy ONTAP version .

smeijboom

All backups on this vcenter server have the same problem.

On my secondary site with the same type of Netapp and version it´s working fine.

ASHWANI8HIGHS

Did you check the things  from storage end  ? If yes what are they

smeijboom

Ok, solved it.

My mistake, apparently there was 1 VM that had 1 harddrive on a different datastore on another NetApp system where the Snap Restore license was not entered.

This does not show up in the backed-up entity list on the restore tab.

Thanks for all the help.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public