VMware Solutions Discussions

VSC 5.0 Discovery fails to find all SVMs


Virtual Storage Console (VSC) 5.0 will not discover all of the Clustered ONTAP 8.2.1 storage virtual machines (SVM) in our vSphere 5.5 environment.


The cluster and two of the three SVM names will appear in the Storage Systems inventory, but we are unable to show the third SVM without a direct connection.  We prefer to use the cluster administrative LIF to take advantage tunneled auto-discovery and avoid any issues from direct connections to the SVM.


The missing SVM has a management LIF and the ontapi (Remote Administrative API Support) web service is enabled (verified on cluster via “vserver services web show”).  We also tried restarting the VSC service per the VSC 5.0 with two ONTAP Clusters discussion.

What might we be missing?





I also had the same issue with VSC 6.0 where the SVM was not being displayed. Here is the solution that worked for me:

Check there is a domain-tunnel created for you vserver. EG


cluster1>domain-tunnel show


If your vserver is not displayed in the output then create a domain-tunnel. EG


cluster1>domain-tunnel create -vserver vserver1



If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.


Did you ever resolve your issue?


VSC 5.0P1

vCenter 5.5.0


I'm trying to add my new DOT 8.3RC1 system to VSC and it acts like it adds but there is no details beyond capacity info and interfaces.   It doesn't list any of the SVMs even though they have a management lif that I can ping.

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner