VMware Solutions Discussions

VSC 5.0 installation failure

FULLSTEAM

This is a little odd.

ESXi 5.5

CDOT 8.2.3P1

VCSA 5.5 (the linux-based storage appliance, not a Windows one)

VSC 4.2.2 on a utility Win2k8 box.

 

Everything's happy.  Shutdown the windows box, snapshot windows, upgrade VSC to 5.0P1.  In the C# client VSC still shows up, click on it, it tells you it's not supported and go to the Web client.  Expected.  Good.  Click on manage plugins, it shows 5.0P1, green, enabled, good.

 

Go to the web client, log in, there's no reference to VSC at all.  It doesn't exist.

Reboot VC, reboot winutils, the desktop client (activity logs) shows VSC wake up and scan the filer.

 

Theory:

The logs indicate some SSL handshake issues.  Because of heartbleed / poodle / issue-of-the-day, we've disabled sslv3 in a lot of the world.  I tried reenabling it in multiple places as a test, but that didn't take.  We're also on an internal CA for proper certs.  That's not properly doc'ed by NTAP, so we're still using 4.x instructions.  Tried just using self-signed, no luck there.

 

Rolled back to the snapshot, VSC 4.2.2 went right back to work.

 

So SOMETHING changed going to VSC5 that isn't back-compatible.  Any theories?

0 REPLIES 0
Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public