VMware Solutions Discussions

VSC Installation failing

Hi all- I'm in need of some help on this VSC install issue. IHAC who has tried to install VSC 2.0 and VSC 4.0 and he comes up with the same error. Below are the issues and the error that he is receiving:

I can install with no issues. The registration page comes up and asks me to put in all the information. I fill it out with the vcenter IP and the ADMIN account we created that has full admin access to the vcenter server and ALL of vcenter. It registers successfully and says its good to go. When I goto the home page of VI to load the plugin, its not there. When I look a loading plugins via virtual center it doesn’t show as registered. In fact its not even there. I reopen the vsc registration page and get the following error:

Error getting registration information: NVPF-00007: Could not retrieve registration information: com.netapp.nvpf.client.vsphere.CredentialServiceException: NVPF-00005: Could not retrieve credential information: java.lang.NullPointerException

Has anyone experienced the same? I'm actually trying to help out this customer via email, I'm not actually onsite. Any help is appreciated. I've attached the logs from his VCenter.


Re: VSC Installation failing


have you seen this thread on Support Community: https://forums.netapp.com/thread/27678 ?


View solution in original post

Re: VSC Installation failing

Thank you Radek, I was unsuccessful at searching for this earlier.


Re: VSC Installation failing

Interestingly enough, the link popped up when searching the NOW site.

Cloud Volumes ONTAP
Review Banner
All Community Forums