VMware Solutions Discussions

VSC fails to connect to vFiler "Connection Refused"

markicardy
4,720 Views

We just introduced a new active/active system running 8.0.1P4 7-Mode.  This is in addtion to another system running 7.3.3.

So we had vFilers added into VSC 2.1 which where on the 7.3.3 system,  they where migarted to 8.0.1P4 7-Mode, everything looks good, we can still edit the resourses of the vFiler after they have moved.   Now we create a new vFiler on 8.0.1P4 7-Mode and then try to add it into VSC, this fails with the error: Cannot add storage controler "Connection Refused"

I have tried with and without SSL. I have also done a "secureadmin setup ssh" but still no luck.

As anyone seen this issue before?

1 ACCEPTED SOLUTION

costea
4,720 Views

Did you enable the "httpd.admin.enable" option on the new vfilers?

View solution in original post

5 REPLIES 5

ChrisHolloway
4,720 Views

Have you also tried a secureadmin setup ssl?

Chris

markicardy
4,720 Views

Hey Chris.

"secureadmin setup ssl " doesn't look like an option

MarkTest@KC-NAFAS32401> secureadmin setup ssl

Usage:

    secureadmin setup [-f] [-q] ssh

    secureadmin enable  all|ssh|ssh1|ssh2

    secureadmin disable all|ssh|ssh1|ssh2

    secureadmin status

costea
4,721 Views

Did you enable the "httpd.admin.enable" option on the new vfilers?

markicardy
4,720 Views

That was it!  Thanks

geelsu
4,064 Views

I started to post this in the long running thread "Re: OnCommand System Manager recieves error 500" but this one seems the better fit.  I have a FAS2240 and just finished running setup.  I configured e0a-e0d into a interface group (vif0) during setup.  I can now set at my desktop and ping the IP on both controllers.  I start OnCommand, click Add, use Credentials to enter root and the password, and then the "Hostname or IP Address" box goes red.  When I hover over the box it says "Connection Refused."   I've cut on httpd.admin.enable.  I have other FAS2240 all ready working in this OnCommand instance, though I am not the one who set up these controllers, but I have gone through the output of options and checked other system settings just to compare.  When I try and use PuTTY I get a similar message, but before I even have a chance to enter credentials so it seems to be happening pre-authentication.

 

What else could it be?  

Public