The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to register at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

VMware Solutions Discussions

VSC install issue

chao

Hi Gurus

I downloaded VSC 2.0 32 bit version and try to install it. but get the sth wrong.

It reports 1152: Error extracting C:\DOCUME~1\.....  Storage Console 2.0 for VMware vSphere.msi to the temporary location.

Please see attachment.  I tried it in 3 servers and download the binaray twice but get same result.

BR

TC

4 REPLIES 4

TWENTYTWO

My case is on VSC 5.0.

Just because there is a character of "register mark" symbol, which is used as part of the filename of the msi file (which is extracted from exe file).

This character is not valid for filename when OS runs in Chinese.

This is stupid, especially it still happens on VSC 5.0.

amritad

Hi

Looks like an extraction issue but just to double check. Are you seeing this?

http://communities.netapp.com/message/35661#35661

Regards

Amrita

chao

I already found it's language issue when do self-extraction.   after change the language to English (united state), it could install.

I changed two places. one is region option - > standard and formats.  another place is advanced -> non-unicode setting. Unfortunately, I have to reboot server after change the above language settings.

I check the CLI cmd, it has a option /L language_id.  I am not sure if i could help.  I did not find a documents which explain the CLI installation.

IRVING_POPOVETSKY

Thans chao,  resolved the issue for us as well with VSC 2.1.1.

NetApp, please fix.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public