VMware Solutions Discussions

Unable to create instance on VSC Storage

gabyh_citrix

Hi,

 

we are setting up the NetApp VSC in our German lab.

However we were running into an issue at the very beginning, not being able to deploy a VM on a NetApp managed primary storage.

Deployment on a non-NetApp managed (though NetApp stored) primary storage works fine. Also the creation of a data disk works fine on the VSC managed Storage works fine.

 

CCP version is 4.3.0.1.

 

Many thanks,

Gaby

5 REPLIES 5

howd

Hi,

We are looking into the difficulty you are experiencing.  Would you please share a little more information about your environment?  Specifically, which hypervisor are you running on the host that is giving you trouble?

thanks,

Dan

gabyh_citrix

It is XenServer 6.2 SP1 with latest Hotfixes applied.

If I connect via XenCenter I am also able to create a disk.

gabyh_citrix

Hi Dan,

any news about this?

Many thanks,

Gaby

howd

Gaby,

I really must apologize for the lack of communication.  I'm new, and I was hoping to have some more useful information prior to responding.  Unfortunately, I do not have anything useful yet, but I am working on it.

I am able to recreate the problem you are experiencing, but have not been able to determine the root cause yet.  I am opening a bug, and will update you with progress.

Additionally, when you are successful in deploying a VM on NetApp-stored (but not NetApp managed) primary storage, what is the scope for that primary storage?

Dan

gabyh_citrix

Sorry for confusion - the scope is cluster

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public