VMware Solutions Discussions

VSC update not finding backup scedules


Hello all,

I upgraded VSC on my vCenter last night from version 2.1.1 to 4.2.1 but now the plugin does not see any of my backups or the schedules I had setup.

When I ran the install .exe it knew that it was an upgrade and said would I like to upgrade so "yes"

later it asked me should it clear out old data and I said "no" because I wanted to keep the config.

Now I don't recall it asking me to an install location (and I wasn't expecting one as it's an upgrade)

but I think it installed the new version on C:\Program Files\NetApp\... there are newly created files there.

but the original installation is on D:\Program Files\NetApp\... and is still there.

I can't tell whether the D drive files are in a healthy state or not as the Server only thinks it has 4.2.1 installed on it.

1 - Is there a way I can check that I am correct with regards to those locations being linked to those versions?

2 - Can I revert back to the old version without loosing any data? if so how would I do this? I tried running the installer for 2.1.1 but it knew there was a later version.

3 - Can I retrieve the configuration from old into the new instance?

4 - Is there a better solution to my predicament?

Many thanks




In case anyone every has a similar issue.

I managed to resolve the issue by uninstalling 4.2.1 and then running a fresh install and pointing the install location at the old 2.1 location it kept the configuration and looks to be working fine.



NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.