Active IQ and AutoSupport Discussions

Autosupport Portlet not working?

nicholson_303

I can't see my inventory in the Autosupport Portlet. 

 

I opened a ticket and was told the system was going to be fixed overnight 5/5/15. It's still not working... 

 

Would anyone know if when it's going to be fixed? 

16 REPLIES 16

Re: Autosupport Portlet not working?

amans

Hi,

 

Could you provide me the old ticket details?

 

Regards,

Aman

Re: Autosupport Portlet not working?

nicholson_303

Case No. 40981889

ASUP_Risk.PNG

 

Long story short, when I click on one of the risks, it used to take us to our inventory page with stats, raw autosupport data, etc.

 

ASUP_Inventory.PNG

Re: Autosupport Portlet not working?

amans

David,

 

I see the case has been re-opened and CSR Team is working on the ticket.

 

Regards

Aman

Re: Autosupport Portlet not working?

nicholson_303

Yep,

 

looks like the new date for the fix is 5/11/15.

 

Thanks

 

Re: Autosupport Portlet not working?

telecomguy

I'm having a similar issue.  I noticed the issue on 5/9, and it is still occurring this morning.  Is this a case by case basis, or is it a sitewide thing?  Should I open a ticket if it is case by case basis?

Re: Autosupport Portlet not working?

amans

Hi,

 

This issue has impacted all the users and our Team is working internally to fix this.

 

There is an alternative way to view the Risks, please drop me an email @ aman.subba@netapp.com so that I can provide you the steps.

 

Regards

Aman

Re: Autosupport Portlet not working?

TESTLAB01

Hi,

 

May I ask for the alternative steps to view the Risks or would you prefer I raise a ticket.

 

Regards Bruce

Re: Autosupport Portlet not working?

amans

Hi Bruce,

 

I have emailed you with the steps.

 

Regards,

Aman

Re: Autosupport Portlet not working?

aspencel123

Still appears this is an issue. Any update estimate on a fix. I am not able to view any autosupport details

 

thanks

Angela

Re: Autosupport Portlet not working?

amans

This should get fixed on June release.

 

Thanks,

Aman

Re: Autosupport Portlet not working?

aspencel123

Thanks Amans: Is there another way to generate an upgrade advisor? Manual steps?

 

Thanks

Angela

Re: Autosupport Portlet not working?

amans

Angela,

 

I will shortly send you an email with the steps.

 

Thanks,

Aman

Re: Autosupport Portlet not working?

seshuk

We are also facing the similar issue, can you please share the alternate steps to view the RISKS info

Re: Autosupport Portlet not working?

amans

Hi,

 

I am unable to trace your details. Could you email me @ aman.subba@netapp.com

 

Regards

Aman

Re: Autosupport Portlet not working?

greggerritsen

Is there any way you could email me the work around as well.

 

Greg Gerritsen

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public