Active IQ and AutoSupport Discussions

Highlighted

Autosupport Portlet not working?

I can't see my inventory in the Autosupport Portlet. 

 

I opened a ticket and was told the system was going to be fixed overnight 5/5/15. It's still not working... 

 

Would anyone know if when it's going to be fixed? 

16 REPLIES 16
Highlighted

Re: Autosupport Portlet not working?

Hi,

 

Could you provide me the old ticket details?

 

Regards,

Aman

Highlighted

Re: Autosupport Portlet not working?

Case No. 40981889

ASUP_Risk.PNG

 

Long story short, when I click on one of the risks, it used to take us to our inventory page with stats, raw autosupport data, etc.

 

ASUP_Inventory.PNG

Highlighted

Re: Autosupport Portlet not working?

David,

 

I see the case has been re-opened and CSR Team is working on the ticket.

 

Regards

Aman

Highlighted

Re: Autosupport Portlet not working?

Yep,

 

looks like the new date for the fix is 5/11/15.

 

Thanks

 

Highlighted

Re: Autosupport Portlet not working?

I'm having a similar issue.  I noticed the issue on 5/9, and it is still occurring this morning.  Is this a case by case basis, or is it a sitewide thing?  Should I open a ticket if it is case by case basis?

Highlighted

Re: Autosupport Portlet not working?

Hi,

 

This issue has impacted all the users and our Team is working internally to fix this.

 

There is an alternative way to view the Risks, please drop me an email @ aman.subba@netapp.com so that I can provide you the steps.

 

Regards

Aman

Highlighted

Re: Autosupport Portlet not working?

Hi,

 

May I ask for the alternative steps to view the Risks or would you prefer I raise a ticket.

 

Regards Bruce

Highlighted

Re: Autosupport Portlet not working?

Hi Bruce,

 

I have emailed you with the steps.

 

Regards,

Aman

Highlighted

Re: Autosupport Portlet not working?

Still appears this is an issue. Any update estimate on a fix. I am not able to view any autosupport details

 

thanks

Angela

Highlighted

Re: Autosupport Portlet not working?

This should get fixed on June release.

 

Thanks,

Aman

Highlighted

Re: Autosupport Portlet not working?

Thanks Amans: Is there another way to generate an upgrade advisor? Manual steps?

 

Thanks

Angela

Highlighted

Re: Autosupport Portlet not working?

Angela,

 

I will shortly send you an email with the steps.

 

Thanks,

Aman

Highlighted

Re: Autosupport Portlet not working?

We are also facing the similar issue, can you please share the alternate steps to view the RISKS info

Highlighted

Re: Autosupport Portlet not working?

Hi,

 

I am unable to trace your details. Could you email me @ aman.subba@netapp.com

 

Regards

Aman

Highlighted

Re: Autosupport Portlet not working?

Is there any way you could email me the work around as well.

 

Greg Gerritsen

Check out the KB!
Knowledge Base
All Community Forums