Active IQ and AutoSupport Discussions

Netapp fas250 Problem

caocao81

Hello All:

     my fas250 one day give out the alarm, the status light show yellow and shelf LED show 1,one disk(disk 0) light show yellow.

     then I restart the machine, then have no alarm,  but status light and disk light still is yellow.

     I also use the command "disk scrub start" try to check and fix the error, system log return there have no checksum error and media error.

     who can help me, tell the reason,why the light is yellow(not the normal, green) , how to fix the problem, maybe that's hardware error? hard disk is borken? need to replace?

2 REPLIES 2

ekashpureff

Yes, you have a disk that is borken.

You can check your syslog messages for info.

Autosupport may be configured to notify you of these types of events...

( We are making christmas cookies here ! )


I hope this response has been helpful to you.

At your service,


Eugene E. Kashpureff
ekashp@kashpureff.org
NetApp Instructor and Independent Consultant
http://www.linkedin.com/in/eugenekashpureff

(P.S. I appreciate points for helpful or correct answers.)

caocao81

Thank you for you help, now what can i do? Can i direct pull out the disk ? or use "disk" command first ,then pull out ?

I am not sure that if have disk to replace, if have no disk to replace, only pull out the broken disk can fas250 work normal?

Announcements
Register for Insight 2021 Digital

INSIGHT 2021 Digital: Meet the Specialists 2

On October 20-22, gear up for a fully digital, totally immersive virtual experience with a downright legendary lineup of world-renowned specialists. Tune in for visionary conversations, solution deep dives, technical sessions and more.

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public