VMware Solutions Discussions

ESX 4.1 + Netapp 2040 + VSC

maxuptime
4,733 Views

Hello,

 

i have a problem with my VSC-Configuration. I will backup my virtual maschines with vsc. I have installed the plugin, and it works, i can connect to the netapp filer.

But when i start a backup, comes the errormessage:

 

HTTP ERROR: 503

SERVICE_UNAVAILABLE

RequestURI=/smvi/gwtrpc

Powered by  jetty://

 

 

 

I hope, someone can help me

 

Greetz

Stefan

12 REPLIES 12

christopher
4,728 Views

I have the same problem, did you find a solution?

regards

Chris

jocana
4,728 Views

Hi Chris-topher,

Please check the proxy-server settings of iExplorer.. It's possible that you need to introduce Server IP for local adressess.

Regards.

akait2010
4,728 Views

I have the same problem when I try to access the "Backup and Recovery" tab. Is there a solution?

apiatek
4,728 Views

Hello,

I've a workarround

open taskmanager on VC

select both java processes responsible for VSC an kill them

the java processes restart automaticly an rebuild the entrys in  

C:\Windows\System32\config\systemprofile\AppData\Local\Temp

wait 1 minute and restart vcClient

Regards

Adam

mikesicarup
4,728 Views

I have this exact error.  Tried killing java procceses, rebooted vCenter server, still having the issue

mikesicarup
4,728 Views

Update:  VMWare Support recommened uninstalling/reinstalling VSC, that did the trick.

SCHARTI1967
4,728 Views

I have the same Problem, anybody found a Solution, i tried already uninstalling/reinstalling VSC on different machines. Regards Jo

apiatek
4,728 Views

Hello *,

Update:

In my case was the error a VSC installation on a vSphere Client.

After uninstall from the Client and VC.

And reinstall on VC and only on VC - it works fine.

ippccunningham
4,728 Views

1. If vCenter is open close it.

2. Stop your two NetApp VSC services (should say something like "NetApp for vSpher.....")

3. Locate the \crash directory and delete it.

4. Restart your VSC services

5. Open vCenter and you should be able to get to your console.

edgar_salas
2,883 Views

it works for me

mspencerinx
2,883 Views

I had the exact same issue with VSC 4.1 (vSphere 5.1) after I already configured and completed a successful test backup.

I stopped the services as described (Netapp SnapManager for Virtual Infrastructure and Virtual Storage Console for Vmware vSphere Server) and deleted the crash folder from C:\Program Files\NetApp\Virtual Storage Console\smvi\server\ and restarted the services.

Once I restarted.... the Backup and Recovery tab worked fine and showed my previous backup job properties.

Thanks!

Mark

mustafa_sari
2,883 Views

HTTP ERROR: 503

SERVICE_UNAVAILABLE

RequestURI=/smvi/gwtrpc

Powered by  jetty://

We get same error message in ESXi 5.0 environment. VSC works fine to enable "recommended values" on ESXi hosts.

Every time "NetApp vSphere Plugin Framework" tries to connect to "NetApp SnapManager for Virtual Infrastructure" service over port 8043 for backup/restore purpose, we get the error above.

We tried to change SMVI port by following the instructions in the following KB. But there is no information about configuring the VSC plug-in to connect SMVI over newly defined port.

https://kb.netapp.com/support/index?page=content&id=1012836

Vcenter system configuration is below:

HP DL 380 G7, Microsoft windows server 2008 R2 enterprise, Vmware vcenter 5.0,VSC 2.1.2 x64.

The problem has been started after reinstalling the "VMware Vsphere Converter" to vCenter server.

We have removed "converter" and reinstalled VSC many times but result was not successful.

If VSC is installed to any other server, it works fine.

We have an open case about the issue but there is no resolution until now.

Public