The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to reigister at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

VMware Solutions Discussions

No Virtual Entities in VSC

klugefhgiws

I use Virtual Storage Console 2.0.1 in an VMware 4.1 Cluster with 4 hosts und 8 iscsi storages. When I want to create a new backup job I can't select a virtual entity. The list is empty. If I go to a vm and the netapp page, it's possible to create a backup job. How can I backup more than 1 vm in a backup job?

7 REPLIES 7

MOSKOWITZ

Same issues here.. Anyone find a solution to this, discovery didn't work

roi_becidan

Hey Seth,

I've encoutered the same probalem. When running "smvi discover datastores" on the Vcenter I noticed a repeating error message for all the datastores with the

same WWPN ID. I ran "fcp show adapters" on both my netapp machines, and found on one of them the portname was incorrect. even tough through "fcp portname show" it showed the correct WWPN.

I set the portname to an unused WWPN and then set the original value, and afterwards "fcp show adapters" showed the correct WWPN for the adapter portname.

Afterwards SMVI worked fine.

Roi

BrendonHiggins

Hi, welcome to the community

Have you installed VSC correctly, registered it with VMware (VIC) and added your filers?

Guides and how to's here

https://now.netapp.com/NOW/download/software/vsc_win/2.0.1/

Hope it helps

Bren

Yes, I have registered Virtual Center and the filer correctly.

Andreas

Hello,

I have the same problem, did you find a solution ?

Regards,

Antolien

I finally found the solution, with VSC CLI, when i make "smvi discover datastores"

There was an error for a target. I then checked the paths and there was a problem with an empty iqn.

I restart the scan for vmfs and datastore on vSphere, and after all is ok

Regards,

Antolien

amritad

Hi

You can go to  home view -> netapp-> backup and recovery tab. Do you observe the same behavior there?

REgards

Amrita

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public