VMware Solutions Discussions

Problem with SFR : mounted backup is empty

THIERRY68

Hi,

I'm running VSC 4.2.1 under vCenter 5.5 with ESXi5.1 hosts.

I configured a Single File Restore session for one Windows Server VM and opened the backup list from the RA installed on that VM.

I choose the desired backup job an mount it as Z: drive without errors.

But when I go to Windows Explorer and click on the Z: drive, it appears to be empty.

I tried with different backup jobs including this VM, with the same result.

Does anyone have an idea why this mounted backup is empty?

Thx

Thierry

1 REPLY 1

Re: Problem with SFR : mounted backup is empty

THIERRY68

I found the reason:

the RA mounts only the first partition of the backup disk, which is a "system reserved" partition under WIndows 2008R2 or Windows 2012.

So to access the partition containing the backed up datas, go in Computer Management / Storage / Disk Manager and assign a drive letter to the second partition of the disk mounted by the RA.

THAT'S IT !!!

View solution in original post

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public