VMware Solutions Discussions

SnapDrive cannot connect to a disk from another DOMAIN NetApp

basisinfra

Hi,

I installed SnapDrive (7.0.2) on a VMware VM (ESXi 5.5) (Windows 2008 R2). My Windows VM is a member of DOMAIN_1 my NetApp is a member of DOMAIN_2, we have no trust between DOMAIN_1 and DOMAIN_2 (we cannot change that because of the company's regulations).

I would like to connect to a NetApp FC disk from SnapDrive, I cannot use RPC as a Transport Protocol setting so I use HTTPS (port 443) and I entered a account (admin) from DOMAIN_2 (where the NetApp resides).

So when I try to connect a disk I can see all the volumes and see all the LUNS but when I select a LUN and click Next it comes with the following error:

Failed to get DATA ONTAP version running on the storage system NAME.

Error description: Can't connect to host (err=10061).

Do you guys have any idea how to fix this?

Thank you in advance.

Basis Infra

6 REPLIES 6

RPHELANIN

did you try by  IP and root credentials?

COMITSUPPORT

Clustered Ontap or 7-Mode?

basisinfra

It's 7-Mode.

We set up a test machine with the same settings and voila it works, crazy, because on the other vm's it isn't working...

c_delporte

in https connection mode, try with the netapp root account.

basisinfra

Tried the root account but also didn't work, still the same error.

c_delporte

check console for "Access is denied" messages

take a look at this kb

https://kb.netapp.com/support/index?page=content&id=2012671&locale=en_US

Chritophe

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public