Effective December 3, NetApp adopts Microsoft’s Business-to-Customer (B2C) identity management to simplify and provide secure access to NetApp resources.
For accounts that did not pre-register (prior to Dec 3), access to your NetApp data may take up to 1 hour as your legacy NSS ID is synchronized to the new B2C identity.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

VMware Solutions Discussions

VAAI NFS Plugin v1.0 / ESXi 5 U1/ 8.1.1 7-Mode


I am receiving an incompatibility when I use VSC 4.0 to install the VAAI NFS v1.0 Plugin with FAS 2240 8.1.1 code.

Is the current v1.0 only for c-mode and we are still waiting for an updated NFS plugin?

I have a case open with Support and I'm being told it's still not supported.



You have to enable VAAI on the filer by running the following command:

# options nfs.vstorage.enable on

I ran into the same issue last week when I was trying to get VAAI to work in my lab. Hopefully they'll add this command to the NFA VAAI plugin documentation now that 8.1.1 is GA


@DB - I will try that.

By the way, is that documented somewhere I just missed?



Not in any official NetApp documents as far as I know (I found this command on a blog)


Not in any official NetApp documents as far as I know (I found this command on a blog)


Good find.

Now I am getting it to install.

However, I now notice when a interface group has an alias, Provisioning and Cloning can never select the alias IP.

I thought this bug was reported fixed in VSC 2.1 under Bug #441437

Did you by chance notice this?


I haven't noticed this however my test filer had only one interface group

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner