VMware Solutions Discussions

VSC 4.1 cannot add 1 out of 4 controllers.....


Hi there, having some issues with the new vsc 4.1 i have two systems (four controllers) 2 sites running vsphere 5.

my issue that i cannot add one of the controllers! i have the other 3 added to both virtual centres in both sites without an issue but one of the controllers will not add

when i manually add the controller it states after a very long time that ssl is not configured - although all controller have ssl configured and enabled

i have then issues the same add by just using port 80.

again after a while this then failed saying it could not "resolve host" even though i am using an ip address.

i can ping, telnet, ssh to the ip address in question from the vc server.

it doesnt make a lot of sense to me given that i have 3/4 controllers connected.

any ideas for me to try would be much appreciated.


Re: VSC 4.1 cannot add 1 out of 4 controllers.....


I'm assuming you mean the new VSC 4.2 beta, not 4.1...

That does seem a bit odd.  Maybe can shed some light on what's potentially going on.

Re: VSC 4.1 cannot add 1 out of 4 controllers.....


hi michael

please check your missed controller for any licensed but not enabled features like fcp e.g.

Its easy to check with OCSystemManager

Also check for the option http.admin.enable on

This will fix that problem.

cheers andy

View solution in original post

Re: VSC 4.1 cannot add 1 out of 4 controllers.....



I have the same problem with VSC4.2beta. I am running vSphere 5.1. I am able to connect to several systems (Clustered Data ONTAP and 7-Mode) - but I am not able to connect to one of the two 7-mode controller (same HA pair, FAS2040, 8.1.2P2).

Controller 1 works, Controller 2 doesn't. When trying to connect to that particular controller by right-clicking "modify credentials" I do get the error messages "The call failed on the server. see server".

I have the identical licenses on both controllers, I have enabled "httpd.admin.enable". I have also tried it with SSL - same result. I have reinstalled VSC 4.2beta. No clue what could be the problem. What is the troubleshooting path for VSC 4.2 beta? Can I open a call? I have attached the logs of the controller and the vsc.

Martin Kalmbach

Re: VSC 4.1 cannot add 1 out of 4 controllers.....


Thank you for the feedback and the logs.  Let us take a look at this and get back to you!


Earn Rewards for Your Review!
GPI Review Banner
All Community Forums